Problem beim Starten des Spiels

Moderator: HazewinDog

Problem beim Starten des Spiels

Postby PRÄSIDENTx » 02.08.2012, 15:29

Hi,
Vor ein paar Monaten trat auf einmal ,ohne etwas am Spiel verändert zu haben, ein Fehler beim Starten des Spiels auf.
Habs darauf hin neu installiert was das Problem leider nicht beseitigte.
Nach einigen stressigen Monaten hab ich jetzt mal wieder Zeit zum Zocken aber dieses Problem hindert mich immer noch daran.

Nach Into und Ladebildschirm (der mit dem roten Crashday Logo) erhalte ich diese merkwürdige Fehlermeldung:
Image

Wisst ihr was da nicht stimmt?


MFG,
PräsidentX
Image
User avatar
PRÄSIDENTx
ProGamer
ProGamer
 
Posts: 64
Joined: 20.08.2011, 17:35
Location: Germany
Gender: Male
Print view this post

Re: Problem beim Starten des Spiels

Postby Francodi » 02.08.2012, 16:03

Puh, meine Crashday Zeiten sind schon eine Weile her, aber der Fehlermeldung nach stimmt etwas mit deinem Savegame nicht - es gibt ja ein Verzeichnis in dem die Savegames hinterlegt sind, schmeiß mal dein(e) Savegame(s) aus dem Ordner raus (löschen oder ausschneiden und in ein anderes Verzeichnis kopieren), sodass kein Savegame mehr vorhanden ist - und versuche dann nochmal, das Spiel zu starten.

Wenn das funktionieren sollte, kann man wegen deinem Savegame nochmal gucken (falls du es unbedingt behalten möchtest).
aka Whitefire

-{- WIP -}- KiNetFighters -{- WIP -}- | GamerZone.info | Crashdaymaster | webpictor.com | codiverse.com
User avatar
Francodi
Admin
Admin
 
Posts: 2461
Joined: 24.05.2007, 13:12
Highscores: 12
Gender: Male
Print view this post

Re: Problem beim Starten des Spiels

Postby PRÄSIDENTx » 02.08.2012, 17:26

Danke erstmal für die schnelle Antwort!

Hab ich auch auf dem ersten blich gedacht, nur ist nicht mal ein Savegame im Ordner :wink:
Image
User avatar
PRÄSIDENTx
ProGamer
ProGamer
 
Posts: 64
Joined: 20.08.2011, 17:35
Location: Germany
Gender: Male
Print view this post

Re: Problem beim Starten des Spiels

Postby Francodi » 02.08.2012, 21:17

Hm, eigenartig. Der Fehlermeldung nach dürfte es sich nicht um ein Treiber Problem handeln.
Hast du schon direkt einen der Patches installiert, bzw. es ohne Patch, also direkt nach Installation von der CD, probiert?

Ich habe leider das Spiel gerade nicht auf meinem System, aber dass es sogar nach der Neuinstallation nicht funktioniert, ist etwas verwunderlich - und du bist dir ganz sicher, dass vor der Neuinstallation alle Dateien bzgl. Crashday entfernt wurden (bzw. vorher in ein anderes Verzeichnis verschoben)?

Ansonsten hoffe ich, dass dir ein anderer User hier auf der GamerZone helfen kann :oops:
aka Whitefire

-{- WIP -}- KiNetFighters -{- WIP -}- | GamerZone.info | Crashdaymaster | webpictor.com | codiverse.com
User avatar
Francodi
Admin
Admin
 
Posts: 2461
Joined: 24.05.2007, 13:12
Highscores: 12
Gender: Male
Print view this post

Re: Problem beim Starten des Spiels

Postby PRÄSIDENTx » 03.08.2012, 11:46

Hat sich erledigt!
Habs jetzt einfach auf /D installiert und es klappt.

Danke trotzdem für deine Hilfe :D
Image
User avatar
PRÄSIDENTx
ProGamer
ProGamer
 
Posts: 64
Joined: 20.08.2011, 17:35
Location: Germany
Gender: Male
Print view this post

Re: Problem beim Starten des Spiels

Postby Francodi » 03.08.2012, 14:59

Tja, viele Wege führen nach Rom... :-)
Schade, dass die Hauptursache nicht geklärt wurde. Aber wichtig ist ja nur, dass Crashday wieder läuft. Viel Spaß beim Wrecken :D
aka Whitefire

-{- WIP -}- KiNetFighters -{- WIP -}- | GamerZone.info | Crashdaymaster | webpictor.com | codiverse.com
User avatar
Francodi
Admin
Admin
 
Posts: 2461
Joined: 24.05.2007, 13:12
Highscores: 12
Gender: Male
Print view this post




Return to Crashday - Problembehandlung (Deutsch)



Who is online

Users browsing this forum: No registered users and 1 guest

cron